SDK16 Code generation error - configure.h/configure.c

Several weeks ago we generated C99 sample code using SDK 0.16.0. This code includes configure.h and configure.c modules. The interface changed from SDK15 to SDK16 and was now:

/* Transceiver Name: ADRV9002*/
/* Silicon Revision: C0*/
/* Evaluation Board Revision: 2B*/
/* Tx / Rx optimal carrier frequencies: 30 MHz to 3 GHz*/
/* External LO optimal frequencies: 60 MHz to 6 GHz*/
/* */
/* FPGA: v8.2.17*/
/* Device Driver API: v48.8.7*/
/* Device Driver Client: v48.8.7*/
/* Firmware: v0.16.3.8*/
/* Profile Generator: v0.42.1.0*/
/* Stream Generator Assembly: v0.7.3.0*/
/* Transceiver Evaluation Software: v0.16.0*/
/* ADRV9001 Plugin: v0.16.0*/

...
int configure(adi_adrv9001_Device_t * adrv9001Device_0);

Today, loaded the old session file, changed some parameters (namely turned on the internal tone generator) and re-generated the code. But the interface in this new code is just like what was in SDK15 and not we get compilation errors.

/* Transceiver Name: ADRV9002*/
/* Silicon Revision: C0*/
/* Evaluation Board Revision: 2B*/
/* Tx / Rx optimal carrier frequencies: 30 MHz to 3 GHz*/
/* External LO optimal frequencies: 60 MHz to 6 GHz*/
/* */
/* FPGA: v8.2.17*/
/* Device Driver API: v48.8.7*/
/* Device Driver Client: v48.8.7*/
/* Firmware: v0.16.3.8*/
/* Profile Generator: v0.42.1.0*/
/* Stream Generator Assembly: v0.7.3.0*/
/* Transceiver Evaluation Software: v0.16.0*/
/* ADRV9001 Plugin: v0.16.0*/

...
int configure(adi_adrv9001_Device_t * adrv9001Device_0, adi_fpga9001_Device_t * fpga9001Device_0);


I've tried deleting and retrying this several times but it still is generating code with the old interface. What is going on?

Thanks,
Bruce