Matlab model for MxFE (AD9081/AD9082)

I'm very interested in using the new AD9081/2 MxFE Matlab model. 

I've installed the MxFE mtlbx file from here:

https://github.com/analogdevicesinc/HighSpeedConverterToolbox/releases

And I see that 2019b is supported.  Does "supported" mean "required"?  Will it also work with 2018b (which I have installed already), or do I need 2019b?  If so, I'll just need to free up some hard space to have both....

In 2018b, I get this error:

Thanks!

-  Jon