AD9371 Filter Wizard v1.10 creates truncated profile.txt

I'm trying to create an AD9371 profile using these parameters.

The profile is generated without errors, but when I output the profile to a file, the resulting profile.txt is truncated in the <tx> section. Here is the resulting file.

<profile AD9371 version=0 name=Rx 25, IQrate 61.440>
 <clocks>
  <deviceClock_kHz=76800>
  <clkPllVcoFreq_kHz=9830400>
  <clkPllVcoDiv=2>
  <clkPllHsDiv=4>
 </clocks>

 <rx>
  <adcDiv=1>
  <rxFirDecimation=2>
  <rxDec5Decimation=5>
  <enHighRejDec5=1>
  <rhb1Decimation=2>
  <iqRate_kHz=61440>
  <rfBandwidth_Hz=25000000>
  <rxBbf3dBCorner_kHz=25000>

  <filter FIR gain=-6 num=72>
  -31
  50
  37
  55
  -3
  -60
  -123
  -96
  2
  154
  241
  189
  -30
  -299
  -447
  -317
  79
  545
  762
  508
  -182
  -942
  -1264
  -793
  371
  1628
  2131
  1296
  -751
  -3037
  -4092
  -2655
  1595
  7699
  13687
  17386
  17386
  13687
  7699
  1595
  -2655
  -4092
  -3037
  -751
  1296
  2131
  1628
  371
  -793
  -1264
  -942
  -182
  508
  762
  545
  79
  -317
  -447
  -299
  -30
  189
  241
  154
  2
  -96
  -123
  -60
  -3
  55
  37
  50
  -31
  </filter>

  <adc-profile num=16>
  599
  357
  201
  98
  1280
  112
  1505
  53
  1331
  21
  820
  40
  48
  40
  23
  191
  </adc-profile>
 </rx>

 <obs>
  <adcDiv=1>
  <rxFirDecimation=2>
  <rxDec5Decimation=5>
  <enHighRejDec5=1>
  <rhb1Decimation=2>
  <iqRate_kHz=61440>
  <rfBandwidth_Hz=25000000>
  <rxBbf3dBCorner_kHz=20000>

  <filter FIR gain=-6 num=72>
  -42
  56
  42
  64
  2
  -64
  -137
  -114
  -7
  165
  270
  221
  -19
  -323
  -500
  -369
  66
  592
  853
  590
  -170
  -1027
  -1414
  -921
  361
  1777
  2385
  1512
  -735
  -3308
  -4593
  -3187
  1296
  7834
  14288
  18287
  18287
  14288
  7834
  1296
  -3187
  -4593
  -3308
  -735
  1512
  2385
  1777
  361
  -921
  -1414
  -1027
  -170
  590
  853
  592
  66
  -369
  -500
  -323
  -19
  221
  270
  165
  -7
  -114
  -137
  -64
  2
  64
  42
  56
  -42
  </filter>

  <adc-profile num=16>
  599
  357
  201
  98
  1280
  112
  1505
  53
  1331
  21
  820
  40
  48
  40
  23
  191
  </adc-profile>

  <lpbk-adc-profile num=16>
  599
  357
  201
  98
  1280
  112
  1505
  53
  1331
  21
  820
  40
  48
  40
  23
  191
  </lpbk-adc-profile>
 </obs>

 <tx>
  <dacDiv=2.5>
  <txFirInterpolation=2>
  <thb1Interpolation=2>
  <thb2Interpolation=2>
  <txInputHbInterpolation=1>
  <iqRate_kHz=61440>
  <primarySigBandwidth_Hz=10000000>
  <rfBandwidth_Hz=20000000>
  <txDac3dBCorner_kHz=92000>
  <txBbf3dBCorner_kHz=20000>

Is there a problem with these profile settings?

Or is this just a bug in the Filter Wizard?

thanks.