Post Go back to editing

(ADV7390)Noise output from the device.


Hi !

I have some question about ADV7390.

Some kind of noise is output from ADV7390.

I am using ADV7180-ADV7391 Eval-board and using "CVBS auto detect" script.

=> I attached the script file.

And I zoomed the waveform.

The BT.656 data is output from ADV7180 and at the EAV and SAV point , ADV7390 output some kind of noise.

Also I setup the ADV7180's resister, 0x0C to "Force free run mode" and "Output 100% black".

Why does this noise output from ADV7390?

And also to prevent outputting this noise what should I do?

Is it possible to erase this noise by setting resister?

I want to know this because our customer have this issue.

I will attach customers waveform.

Also at the display, blue line is in the display.

Our customer think this happens because of the ADV7390's noise output.

I will check about this(display image) connecting ADV7180-ADV7390Eval board to other Eval board

and moving the image area to check this will happen or not .

But I am out this week so it will be next week.

If you can tell me why this will happen and how to solve this problem, it will help us and our customer very much.

Best regards.

Kawa

attachment.zip
Parents
  • Hi GunterL!

    Thank you for your support every day.

    I told that ADV7390 cannot support 640*480p-BT.656.

    So I and our customer think the blue line is because of no-support input.

    They understood that ADV7390 cannot support but they want to know why this happen.

    So if is possible , can you tell me the mechanism of this issue?

    Please give me some advice.

    Maybe the clock frequency is 25.175Mhz  so this is the reason.

    It is Ok that the answer is guess or not but if you can give us some advice , it will help us very much.

    Best regards.

    Kawa

Reply
  • Hi GunterL!

    Thank you for your support every day.

    I told that ADV7390 cannot support 640*480p-BT.656.

    So I and our customer think the blue line is because of no-support input.

    They understood that ADV7390 cannot support but they want to know why this happen.

    So if is possible , can you tell me the mechanism of this issue?

    Please give me some advice.

    Maybe the clock frequency is 25.175Mhz  so this is the reason.

    It is Ok that the answer is guess or not but if you can give us some advice , it will help us very much.

    Best regards.

    Kawa

Children
No Data