ADV7611 configuration for 48KHz I2S L/R audio output

After ADV7611 register set as below, Video can be come out normally and lrclk,sclk & mclk has clock signal output.

However, it is no output from AP(I2S data). It keep level low.

Using I2C tool to read the register 0x18 of HDMI MAP(0x68) is 0x00. Does it mean no L_PCM,DSD,DST & HBR input and no any audio input?

Also, how to use the Audio unmute function to output 48KHz PCM from I2S?

By the way, the HDMI source has audio inserted, it can work properly when connect to HDMI monitor.


//ADV7611 CONFIG TO YUV4:2:2 16bits output and 48KHz I2S audio output
98 FF 80 ; I2C reset
98 F4 80 ; CEC
98 F5 7C ; INFOFRAME
98 F8 4C ; DPLL
98 F9 64 ; KSV
98 FA 6C ; EDID
98 FB 68 ; HDMI
98 FD 44 ; CP
98 01 06 ; Prim_Mode =110b HDMI-GR
98 02 F4 ; Auto CSC, YCrCb out
98 03 80 ; 16 bit SDR 422
98 05 2C ; AV Codes Insert
98 06 A6 ; Invert VS,HS pins
98 0B 44 ; Power up part
98 0C 42 ; Power up part
98 14 7F ; Max Drive Strength
98 15 80 ; Disable Tristate of Pins
98 19 83 ; LLC DLL phase
98 33 40 ; LLC DLL enable
44 BA 01 ; Set HDMI FreeRun
64 40 81 ; Disable HDCP 1.1 features
68 9B 03 ; ADI recommended setting
68 C1 01 ; ADI recommended setting
68 C2 01 ; ADI recommended setting
68 C3 01 ; ADI recommended setting
68 C4 01 ; ADI recommended setting
68 C5 01 ; ADI recommended setting
68 C6 01 ; ADI recommended setting
68 C7 01 ; ADI recommended setting
68 C8 01 ; ADI recommended setting
68 C9 01 ; ADI recommended setting
68 CA 01 ; ADI recommended setting
68 CB 01 ; ADI recommended setting
68 CC 01 ; ADI recommended setting
68 00 00 ; Set HDMI Input Port A
68 83 FE ; Enable clock terminator for port A
68 6F 0C ; ADI recommended setting
68 85 1F ; ADI recommended setting
68 87 70 ; ADI recommended setting
68 8D 04 ; LFG
68 8E 1E ; HFG
68 1A 8A ; unmute audio
68 57 DA ; ADI recommended setting
68 58 01 ; ADI recommended setting
68 03 98 ; DIS_I2C_ZERO_COMPR
68 75 10 ; DDC drive strength
68 6F 08 ;
68 4C 44 ;
44 6C 00 ;
98 04 60 ;