AnsweredAssumed Answered

supersequencer software error windows 10

Question asked by GWSL2012 on Oct 12, 2017
Latest reply on May 9, 2018 by hopal

Hello all,

 

I encountered a problem with the supersequencer software on windows 10.

 

Upon starting the application, it crashes with a message box saying  "Evaluation Software funktioniert nicht mehr" = "Evaluation Software has stopped working".

 

I have installed LabView Runtime Engine Version 2011 as well as .NET Framework 3.5.

 

Originally I had installed the current (2017) version of the LabView Runtime Engine. However with this, the following Error Message appeared upon starting the application:

"LabView Runtime Engine could not be found.  SuperSequencerEval requires a LabView Runtime Engine Version 2011 (or compatible) [...]"

 

From

Does supersequencer software 4.2.3 run on Windows 8? 

I learned that super sequencer software requires .net framework 3.5

 

Ideas anyone?

 

Does anyone have SuperSequencer running on a Windows 10? If so, could you please share which .NET Framework Version an LabView RunTime Engine you are using.

 

Best regards,

Stefan

Outcomes