AnsweredAssumed Answered

Error illegal option '-s' in xsct when building no-OS for pzsdr2 using 2016.2 branch

Question asked by cswanson on Oct 3, 2017
Latest reply on Oct 3, 2017 by DragosB

What is the workaround for this?

 

craig@craig-VirtualBox:~/pzsdr2/no-OS$ make -C pzsdr/ccfmc/loopback
make: Entering directory '/home/craig/pzsdr2/no-OS/pzsdr/ccfmc/loopback'
rlwrap: warning: your $TERM is 'xterm-256color' but rlwrap couldn't find it in the terminfo database. Expect some problems.
error: illegal option '-s'
Usage: xsct [options] [tclscript] [tclargs]
Options:
-interactive
Enter interactive mode after -eval or running script.
-help
Display this help message.
-no-ini
Do not load xsct.ini
-quiet
Start XSCT in silent mode
-eval tclcommand
Execute <tclcommand> then exit

Makefile:12: recipe for target 'loopback' failed
make: *** [loopback] Error 1
make: Leaving directory '/home/craig/pzsdr2/no-OS/pzsdr/ccfmc/loopback'

 

Thanks,

Craig

Outcomes