AnsweredAssumed Answered

zc702 implementation error on the vivado2015.4.2

Question asked by SKTYLDD on Sep 12, 2017
Latest reply on Sep 13, 2017 by SKTYLDD

Hello, I was in accordance with https://wiki.analog.com/resources/fpga/docs/build in the use of cygwin based on vivado2015.4.2 platform,I  generated successfully fmcomms2 directory zc702 project, when I  made simply zynq inside CAN0 configuration to modify the UART0, the synthesis of vivado  was successful, but the inplementation has been shown as shown in the following error:

 

Later, I found  the original generated zc702 project does not modify anything to synthesis and implementation, there would be the same error, There was no modification of any content, the direct use of vivado to synthesis and implementation, there still were the same error  mistakes, Could you  encounter a similar problem? How can i solve it?

                                                                                                                                                                Thank you very much

Outcomes