AnsweredAssumed Answered

What base OS do you reccomend for buildiing the firmware?

Question asked by G4DCP on Sep 7, 2017
Latest reply on Sep 8, 2017 by mhennerich

I am having problems building the firmware on debian 9.1 due to incompatibilities with openssl 1.1.0.

 

What is the linux version you have succesfully build plutsdr-fw on so I can spin up a VM at the same level?

 

 

Thanks

Peter (G4DCP)

Outcomes