AnsweredAssumed Answered

UCOS version issue on CCES for BF70x

Question asked by HenryL Employee on Jun 12, 2017
Latest reply on Jun 22, 2017 by Kader.M

Hi,

I met an UCOS version issue on CCES when I porting on BF706.

I have a BF706 project using UCOS from my colleague, the UCOS version is old like 2.1.4, but my CCES's UCOS version is 2.4.0. The CCES prompt the error of the version mismatch, but I can not update the UCOS neither, even the CCES told me I should update.

Do you met such kind of issue before, how to solve it?

Thanks!

Henry

Outcomes