AnsweredAssumed Answered

Something pertaining to ADV7510

Question asked by fncv64@motorola.com on Oct 11, 2011
Latest reply on Oct 17, 2011 by DaveD

Hi~ all:

 

        I am using AD7511 now. But I came up against some problems.

        The following is my configuration for AD7510. Please tell where I did wrong.

        I can't see any picture or color bar on the TV screen.

 

        Status: No enable HDCP, no enable all the packet functionalities, is able to got the HPD and read EDID.

        and sent 1280_720p_60HZ video format to AD7510 via video capature interface. The video content is 0x4040 (always sent this value)

        it is sent from FPGA.

 

        Main register                Content

        0x94                            0xE4

        0x95                            0xC0

        0x41                            0x10

        0xA1                            0x7F

        -------------------------------------------

        Read EDID

        ------------------------------------------

        0x98                             0x03

        0x9C                             0x30

        0x9D                             0x61

        0xA2                             0xA4

        0xA3                             0xA4

        0xBB                             0xFF

        0xDE                             0x9C

        0xD0                             0x3C

        0xA4                             0x44

        0x15                             0x01

        0x16                             0x61

        0x48                             0x20

        0x55                             0x0D

        0x17                             0x03

        0x40                             0x80

        0x4C                             0x04

        0x0C                             0x80

        0x44                             0x00

        0xA1                             0x00

        0xAF                             0x06

Outcomes