moreseg

Not waking up from Shutdown with the RTC0

Discussion created by moreseg Employee on Feb 28, 2017

The input clock source for RTC0 is only LFXTAL. Therefore you be sure that the LFXTAL is enabled and locked to its correct value before entering the Shutdown mode.

 Note that LFOSC is disabled in Shutdown mode.

Outcomes