AnsweredAssumed Answered

SDP-B not showing up in Device Manager

Question asked by AnneM Employee on Feb 28, 2017
Latest reply on Feb 28, 2017 by AnneM

I have a relatively new computer, and have the AD7980 eval software installed.  It's the only SDP-related eval software I have installed on this computer.

 

I had initially installed, and everything worked fine.

 

Since the initial install, I was having trouble with my PC, and had to uninstall/reinstall several USB drivers.  It was a mess, and I have no doubt that I uninstalled/deleted things that I have not reinstalled yet.

 

Now, when I start the AD7980 eval software, it won't recognize the hardware is connected.  

 

 

Also, when I disconnect the AD7980 eval board, connect only the SDP-B to the USB, I'm not seeing any indication that the computer recognizes it.

 

The Wiki indicates it should show up under "ADI Development Tools" in the Device Manager, but I'm not seeing it.

 

Any suggestions on how to troubleshoot, or what to do would be greatly appreciated.  I've tried uninstalling and reinstalling AD7980 eval software, but no luck.

 

-Anne

Outcomes