AnsweredAssumed Answered

Loop back using ADV7612-7511 Evaluation Board

Question asked by Lalithaa on Jan 17, 2017
Latest reply on Jan 18, 2017 by mattp

Hi,

I am trying out loop back using ADV7612-7511 Evaluation Board,

I have mentioned the flow of my experiment below,

  1. I took the input from Dual Mode Display Port (DP) of my PC and used a DP to DVI interface cable.
  2. Then I used a DVI to HDMI interface cable to feed the input at PORT A of the Evaluation Board
  3. Then I fed back the output from ADV7511 (output HDMI port) to the monitor using HDMI to DVI interface.
  4. I tried out the following defaults scripts from AVES

    6-1d Port A, 480i,576i,240p,288p,480p 576p Any Color Space In (YCrCb 444 36bit from ADV761x) Through HDMI Out 36-bits 444 YCrCb (Fast Switching)VIC[1-3,6-14,17,18,21-29,30]

    6-1e Port A, 720p,1080i Any Colorspace In (YCrCb 444 36bit from ADV761x) Through HDMI Out 36-bits 444 YCrCb (Fast Switching)VIC[4,5,19,20]

    6-1f Port A, 1080p Any Colorspace In (YCrCb 444 36bit from ADV761x) Through HDMI Out 36-bits 444 YCrCb (Fast Switching)VIC[16,31,32]

  5. I could see the Hot Plug detect LEDs ON at both Input and Output Side

  6. What I am getting is a plain blue Screen as output.

  7. I checked with the TMDS Lines of input PORT A. It was floating at 3V DC with no signal riding on it.

  8. But the output port TMDS Lines showed CLK as well as some signal riding on a 3V DC signal

  9. I could also get the clock, DE,VSYNC,HSYNC and DATA signals from the jumper pins (output of ADV7612 and input of ADV7511)

    Could you help me out?

Outcomes