AnsweredAssumed Answered

adi_update_tools.sh doesn't seem to update correctly

Question asked by jom on Jan 10, 2017
Latest reply on Jan 11, 2017 by mhennerich

Admittedly I'm not much of an expert in Linux so I'm not sure what to do.  I open IIO Scope and it tells me there is a newer version available (v0.6-master).  I've ran adi_update_tools.sh (a number of times) on the Linux target but it doesn't seem to update.

 

I realize there is probably a simple solution to this but I don't know what to do exactly.  Where can I find some info on how to fix this?

 

I'm running Linux from the ZC706 board with FMCOMMS5 attached.

 

Thanks

Outcomes