AnsweredAssumed Answered

Firmware version error while connecting to ADI-BLIP2 board

Question asked by Anvesha on Dec 27, 2016
Latest reply on Jan 6, 2017 by Kader.M

Hi,

     Am using ADI-BLIP 2 board since last 1 year. It uses ICE 1000 emulator. Suddenly am experiencing error message while debugging that firmware version error and failed to connect processor error. I have attached the snapshots. 

Can anyone please help me to fix the issue? 

 

Does it mean that we need to replace ICE 1000.?

Outcomes