AnsweredAssumed Answered

ADV8005 and AVES3

Question asked by qwerty78 on Dec 8, 2016
Latest reply on Dec 9, 2016 by qwerty78

I've been using AVES3 with the EVAL-ADV8005-SMZ for the last few days without any issue.  After running a few scripts to configure the ADV7625, however, I can no longer connect to the board.  The connection is successful, but once I load the device files, AVES3 hangs. I've attempted to reboot the computer, restart the program, and reboot the EVAL board without any success.  I've included the output of the connection server below.

 

The board appears to be working correctly when AVES3 is not connected, I can communicate with it over RS-232 and it will pass through video. 

 

WR B0 00 01 B0
WR B0 EC 01 68
WR B0 EF 01 62
WR B0 F0 01 58
WR B0 F2 01 F4
WR B0 F3 01 F6
WR B0 E8 01 44
WR B0 E9 01 94
WR B0 E6 01 4E
WR B0 E7 01 90
WR B0 EA 01 F0
WR B0 F4 01 B8
WR B0 F7 01 70
WR B0 F8 01 80
WR B0 F5 01 7E
WR B0 F6 01 7C
WR B0 F9 01 F9
WR B0 00 01 FC
WR B0 FD 01 8C
WR B0 F8 01 84
WR B0 FB 01 C0
WR B0 FD 01 44
WR B0 FE 01 48
WR B0 F8 01 4C
WR B0 F1 01 90
WR B0 F4 01 80
WR B0 F3 01 84
WR B0 F2 01 94
WR B0 FB 01 68
WR B0 F9 01 64
WR B0 F5 01 76
WR B0 F8 01 4C
RD B0 00 01 << FC
RD B0 01 01 << 89
RD B0 02 01 << 00
RD B0 03 01 << E6
RD B0 00 01 << FC
RD B0 01 01 << 89
RD B0 02 01 << 00
RD B0 03 01 << E6
RD B0 04 01 << E6
RD B0 05 01 << 4A
RD 1A 1A00/16 01 << FE
RD 1A 1A01/16 01 << 02
RD 1A 1A02/16 01 << 70
RD 1A 1A03/16 01 << 33
RD 1A 1A04/16 01 << 33
RD 1A 1A05/16 01 << 11
RD 1A 1A06/16 01 << 04
RD 1A 1A07/16 01 << 04

Outcomes