AnsweredAssumed Answered

EVAL-ADF70xx driver problem

Question asked by ugurs on Aug 17, 2011
Latest reply on Jun 13, 2017 by bristolengineer

I've EVAL-ADF70xxMBZ2 recently procured to use with EVAL-ADF7021 (and 7021-N).

 

I had installed previous version of ADISIMLINK on my computer so i tried the provided "purge_ADIismLink" to clear the registry. Somehow it can not delete the registry entry (stops with Error encountered (0xe0000235) message)........... I found the related key "VID_0456&PID_b400" using regedit and tried to delete it manually but "access is denied"... I tried all known methods from microsoft forums to delete the key but it's useless. Eventually I  could not install the driver.. BTW, It's installed fine on another PC which was clean of ADISIMLINK. Any suggestions?

 

Another problem on the other PC (which the driver is installed fine) ADF7021.exe and ADF7021-Nexe give "Run Time Error '48' File not found: parllio" and exits. It works for ADF-7021-V.exe but i am using ADF-7021 and ADF7021-N.

 

thanks for the support.

Ugur

Outcomes