AnsweredAssumed Answered

EVAL-AD9910/PCBZ driver does not install

Question asked by mniethammer on Aug 3, 2016
Latest reply on Feb 3, 2017 by caugusta

Hi there,

 

I'm trying to get two AD9910/PCBZ rev 1.0 running with Windows 7 32bit.

However, I seem to do something incorrectly as both show the same error.

 

The Device does show up as "Unkown device" as expected.

Then I tried to use the provided ADI_LRF driver, but this isn't accepted by Windows as:

"The folder you sepcified doesn't contain a compatible software driver for your device. If the folder contains a driver, make sur it is designedd to work with Windows for 32-bit systems."

However, this is the x86 driver and it's definitly a 32bit Windows.

 

I also tried the Cypress FX2LP driver for EEPROM missing, but this leads to a device error code 10: "Start error" in the device manager and the EEPROM Programming Software still doesn't see the device.

 

I'm using the Software ver. 2.0.1 as in the download from EVAL-AD9910 Evaluation Board | Analog Devices  1.0.1 I cannot find any .inf file after installing.

 

That's where I am stuck and I'm grateful for any advice.

Thanks for the help in advance!

Outcomes