Tamu

We can not download any evaluation board tools from your FTP site now.

Discussion created by Tamu on Aug 2, 2016
Latest reply on Aug 3, 2016 by JeyasudhaMuthuPerumal

Hello,

 

I have a question about tool download of evaluation board.

 

Recently, we can not access and download any tools from your FTP site.
For example, we can not get ADV748x XRC tool from your FTP.
Please see attached files.
1. We can see the "1_Unknown_certificate.jpg" after we enter the host name, user name and password and we press Quickconnect button.
2. After that, we can see the log of "2_Log_message.jpg" and "3_Log_message.jpg".

 

We can also see the same error message when we try to download other device's tool. (For example, ADV7186 etc.)
We use the latest Filezilla tool, which is version 3.20.0.
About 1 years ago, we were able to download by the same way, but we can not download now.

Also, our customer can see the same error and he can not download, too.

 

What should we do for that?
Could you advise to us?

 

Thank you!
Best regards.

Outcomes