AnsweredAssumed Answered

Migrating to VDSP++ 5.1.2 from 5.0

Question asked by ksam on Jul 22, 2016
Latest reply on Aug 5, 2016 by Kader.M

Hi all,

 

We are migrating from VDSP 5.0 on wndows 7 to 5.1.2 on Windows8. We are trying to build the project using VDSP++ 5.1.2 on windows, using the same project that are successfully built with VDSP++ 5.0 on windows 7 devices.

When we are trying to build, I am getting linking errors, saying as "Input section of incompatible type detected in the output section"

When analyzed the Linker logs, its showing that the functions which are part of Libc library are mapped to "seg_pmco",

but same functions are mapped to seg_swco in VDSP++ 5.0 version.

How to over come this.? Any help will be greatly appreciated.

 

Thanks

Outcomes