AnsweredAssumed Answered

importing Vdsp 3.1 project in Vdsp 5.0 update 9

Question asked by albertoge on Jul 22, 2011
Latest reply on Jul 22, 2011 by CraigG

Hello everybody

when i try to convert old Vdsp 3.1 project in Vdsp 5.0-update 9 i get two following error messages. The first one is what i expect, and i answer YES:

err1.jpg

but the 2nd window tell the project file is created with a newer version of vdsp (that don't exist) an the conversion abort here.

err2.jpg

 

This happen only after the installation of the "update 9"; the Vdsp 5.0 without the update import correctly the old project.

Anyone can suggest some workaround for this problem?

 

thanks

Alberto

Outcomes