AnsweredAssumed Answered

Program expired

Question asked by Tarzan on Apr 6, 2016
Latest reply on Apr 19, 2016 by John.Ellenberger


Hi there,

I noticed that ADIsim PE did not worked suddenly.

They say that "ADI SEM PE has exprired......." like the attached file.

I tried to uninstall and download the  from the folloing ADI site and install it again.

http://sdk.analog.com/pmp/pmp.aspx?file=PMP1300&locale=en

But it's not still working....

I need to use ADIsim PE for evaluate my system as soon as I can.

Please give me advice to fix this issue.

 

Best regards,

Tarzan

Attachments

Outcomes