MaheshN

Part not waking up from Shutdown mode when the wake source RTC0 is configured

Discussion created by MaheshN Employee on Feb 19, 2016

The input clock source for RTC0 is only LFXTAL. So make sure that the LFXTAL is enabled and locked to its correct value before entering the Shutdown mode.

 

Note that LFOSC is disabled in Shutdown mode 

Outcomes