AnsweredAssumed Answered

HMC492 failures

Question asked by pelican2 on Jan 22, 2016
Latest reply on Feb 18, 2016 by pelican2

I've created a microwave counter using an HMC679 chip followed by 4 HMC492 chips, driving more ( common ) ECL chips.

 

Initial tests showed all the HMC492 chips were failed and had to be replaced. I attributed this to the soldering process ( oven reflow ) which was done using crude methods and no prior experience with these chips.

 

After replacement, the counter worked as expected, and was tested successfully to beyond 20 GHz input, at 1 GHz intervals.

 

The replacement HMC492 chips were installed using hot air rework, done by a different person, and flux cleaned with IPA.

 

The circuit was shelved for about a month, then fired up again to resume work on it.

 

After the month of delay, it was found more of the HMC492 chips had again failed, only 1 of the 4 being OK.

 

Ohmmeter checks of each input and output pin verified this, the checks being made to +5V and to ground.

 

Working HMC492 chips exhibit 50 ohms to +5V, ( all input and output pins ) with no ohmmeter polarity sensitivity.

 

They also exhibit about 500 ohms to ground, ( again, all signal pins ) with no ohmmeter polarity sensitivity.

 

One of the failed chips exhibited about 2.5K to ground on both input pins, and about 2.1K to +5V on both input pins.

 

( no polarity sensitivity was observed on the failed pins, and the output pin ohmmeter readings were OK )

 

A second failed chip only suffered failure on one input pin ( pin 2 ) which exhibited 1 to 2 Megohms resistance to both ground and +5V, with no polarity sensitivity, and some "charging" behavior on the failed pin. ( ohmmeter reading increased slowly with time )

 

The third failed chip was hot are removed from the board, ohmmeter checked and verified to be failed. This was done to verify the fault was not due to poor soldering / bonding between the chips and the PCB.

 

No ohmmeter readings were recorded for that chip, the other readings were performed "in situ", all measured pins were capacitive coupled so no DC shunt paths were present that would distort the ohmmeter readings.

 

The 5V power supply comes from a common / ordinary 7805 regulator. The HMC679 ( which did not fail ) has its own 3.3V regulator.

 

==========================

 

I'm at a loss to explain the delayed failures of these chips... the PCB was cleaned with IPA, but then worked properly when tested. The data sheet indicates no sensitivity to humidity, so I presumed these chips were 100% hermetic and safe to clean this way.

 

It seems if the chips were overheated when soldered, the failures would be immediate. The successful tests were done a few days after the last chip was replaced, ( using hot air rework and IPA cleaning ) maybe less than a week after the first chip was replaced.

 

If I were not a total novice with reflow / hot air soldering, I would have to assume the chips were defective, but 7 failures out of 8 in less than 30 days clearly indicates I am doing something wrong... but ( repeating ) I believe an overheat should cause an immediate failure, and IPA cleaning ( based on datasheet claims ) seems very unlikely.

 

This is not very encouraging, to say the least... this circuit is a critical part of a new product my employer wants to develop and market.

 

Comments / questions / suggestions = ?

Outcomes