AnsweredAssumed Answered

iio-oscilloscope uses which glade version?

Question asked by -2dbc on Nov 4, 2015
Latest reply on Nov 9, 2015 by DNechita

Hi all,

 

I want to make some small changings on iio-oscilloscope application GUI(glade files).

I have glade version 3.16.1. I made some changings and osc app. does not start without errors anymore.

Old glade file starts with:

<?xml version="1.0" encoding="UTF-8"?>

<interface>

  <!-- interface-requires gtk+ 3.0 -->

..

New glade file starts with:

<?xml version="1.0" encoding="UTF-8"?>

<!-- Generated with glade 3.16.1 -->

<interface>

  <requires lib="gtk+" version="3.0"/>

 

New one includes glade version but old one does not.

 

Should I use which glade version to make changings on existing files.

 

Thanks a lot.

Outcomes