AnsweredAssumed Answered

ADV 7441A evaluation board. Problems with the ATV motherboard.

Question asked by GeorgeD on May 24, 2011
Latest reply on May 25, 2011 by mattp

Dear all,

 

Yesterday we received an ADV 7441A evaluation kit.

We have connected the 7441A board and the video output module with the ATV motherboard. After installing the ATV benchtop register control software, we have tried  to obtain video output through the boards using the scripts configuration. It seems that the registers are configured correctly but we do not have picture. Doesn't matter the Input/output combination.

 

We could confirm with the oscilloscope that the ADV 71441A is generating video signal output when the script is configured as expected,  but this signal dissapears when travels through the FPGA. At the end, we do not obtain any video signal in the video output module and cannot check if the generated signal by the ADV 7441A is correct or not.

 

Do you know where is the problem? We could confirm with the software that the video registers of the device 50 (the FPGA) are configured as defined by the script in all cases, so it seems there is communication with the FPGA at least. Is necessary to upgrade the FGPA?

 

On the other hand, our first scope is to obtain a set of registers to generate RGB 4:4:4 10 bits at the output of the ADV7441A when signal input is 1080p 60Hz HDMI. As we cannot check video ouput, could somebody send us the dumping file with the registers related to this configuration?

 

Thank you in advance,

 

Jorge.

Outcomes