AnsweredAssumed Answered

FMCOMMS-3 HDL : Vivado version compatibility

Question asked by vittal92 on Sep 14, 2015
Latest reply on Jan 5, 2016 by T-D-R-N

Hello,
I am trying to source the libraries of FMCOMMS-3 in a vivado project. I read the HDL reference design and by following the steps mentioned , I downloaded the zip-file and ran the TCL script. However, I get an error stating version compatibility.
I have vivado 2014.4 and the library requires 2014.4.1. Could you please let me know if there is any work around?
Is upgrading Vivado the only solution?
Is it possible for me to add all the .v and .xdc files manually in a project?

 

Any help is really appreciated.
Thank you
-Kamath

Outcomes