AnsweredAssumed Answered

Error: Failed to halt processor 0

Question asked by pranay on Sep 12, 2015
Latest reply on Sep 23, 2016 by Kader.M

When am loading .ldr file to external NOR flash to boot ADSP-BF607, in cmd am getting Error:[tpsdkserver] failed to halt processor 0.

I used ADSP-BF609 driver .dxe file from BF609 board support package, and generated .ldr file with proper settings from Cross core embedded studio 1.1.0

 

When I load .ldr for the first time to flash at that time no error came, for the second time when i changed some code and generated .ldr again. when second time when i tried to load to flash from command prompt above error came.

 

After that if any code in cross core when doing debug same error "failed to halt processor 0." is coming, even for Power on self test program also while debug error is coming(failed to halt processor).

 

Now am unable to debug any code in cross core, Please help me out. what was the problem am unable to find. Code is not having any errors.

Capture1.PNG

In command prompt same error:

Capture.PNG

JTAG connections all are correct&Jumper connections too.

Outcomes