AnsweredAssumed Answered

Help setting up software for EVAL-AD7356  +  CED1Z

Question asked by cmoreno_uw on Aug 25, 2015
Latest reply on Sep 1, 2015 by cmoreno_uw

Hello,

 

As the subject indicates, I have the evaluation board for the AD7356 with the CED1Z board.

 

The software that comes with it says that it is only compatible with Win 2000 and XP.

 

I tried installing it on a Windows 7 laptop, and it seems to hang  (consistent with the above 2000/XP only statement).

 

The only system I have with Windows XP is a VirtualBox virtual machine  (running on an Ubuntu 14.04 system).  It does not seem to see the board  (I try to create a USB filter, and it tells me "No devices available").   The green LED next to the mini-USB connector on the CED1Z board does turn on as soon as I connect it.   I tried both USB2.0 connector and USB3.0 connector --- with both the green LED goes on, but in both cases it does not work.

 

Any suggestions?   (ideally, I would like to make it work on Linux;  as a second option, Windows 7  or  Win XP through the virtual machine)

 

Thanks,

Carlos

--

Outcomes