AnsweredAssumed Answered

Blimp OSD Tool Download Problem

Question asked by ChrisInSeoul on Jun 29, 2015
Latest reply on Jun 29, 2015 by JeyasudhaMuthuPerumal

I discovered my Blimp OSD Tool is quite old, version 3.2

It's so old, in fact, that it refuses to run, saying

"Version Expired, Please Update Your Software". 

So, I found this thread:

 

https://ez.analog.com/docs/DOC-10635

 

Latest version appears to be 3.7.  Following the download instructions,

I was directed to a forms page which doesn't have any content.

I tried three browsers and two operating systems, no joy.

 

Are there new instructions to download Blimp OSD Tool updates?

 

-Chris Lott

Outcomes