AnsweredAssumed Answered

adv7511 - Downloaded Vivado 2015.1 Fork But Wants 2014.1

Question asked by BobMarso on May 15, 2015
Latest reply on May 18, 2015 by BobMarso

I downloaded what should be the Vivado 201501 reference design from the GitHub link on the "ADV7511 Xilinx Evaluation Boards Reference Design" webpage as follows:

  1. Clicked on the GitHub link for the ZC702 evaluation board in the "Evaluaton Scripts" section,
  2. On the GitHub page, I selected the R2015_1 from the Branch drop down menu,
  3. Clicked the Fork button, then the Download Zip button.
  4. I then followed the instructions on ADI Reference Designs HDL Users Guide "Building on Vivado - Projects" section.

Running that project gives the following message:

 

ERROR: This project requires Vivado 2014.2.

    while executing

"adi_project_create adv7511_zc702"

    (file "./system_project.tcl" line 7)

 

Can anyone shed some light on what's happening?

Outcomes