AnsweredAssumed Answered

ERROR: [BD 5-216] VLNV <analog.com:user:util_i2c_mixer:1.0> is not supported for this version of the tools.

Question asked by BruceZhao on Apr 20, 2015
Latest reply on Apr 21, 2015 by CsomI

Currently i'm using zed+ fmcomms3 and Vivado 2014.2

I met an error  following the instruction of Building vivado project

the error message is :

ERROR: [BD 5-216] VLNV <analog.com:user:util_i2c_mixer:1.0> is not supported for this version of the tools.
ERROR: [Common 17-39] 'create_bd_cell' failed due to earlier errors.

    while executing
"create_bd_cell -type ip -vlnv analog.com:user:util_i2c_mixer:1.0 sys_i2c_mixer"
    invoked from within
"set sys_i2c_mixer [create_bd_cell -type ip -vlnv analog.com:user:util_i2c_mixer:1.0 sys_i2c_mixer]"
    (file "../../../projects/common/zed/zed_system_bd.tcl" line 66)

    while executing
"source $ad_hdl_dir/projects/common/zed/zed_system_bd.tcl"
    (file "system_bd.tcl" line 2)

    while executing
"source system_bd.tcl"
    (procedure "adi_project_create" line 107)
    invoked from within
"adi_project_create fmcomms2_zed"
    (file "./system_project.tcl" line 7)

 

the instruction which i use is:

cd f:/hdl-master/projects/fmcomms2/zed

source ./system_project.tcl

the diagram is:

鎹曡幏.PNG

what should i do ?

Outcomes