AnsweredAssumed Answered

[ADV7282] Need a Linux driver for kernel 3.0.35 (or close to)

Question asked by joattonp on Apr 17, 2015
Latest reply on Apr 17, 2015 by DaveD

Hi,

 

Currently, the ADV7282 device seems to be supported using v4.0 Linux kernel

version …

too much complicated to be re-integrated in the 3.0.35 Linux kernel version of our i.MX6 based platform we are working on.

See adv7180.c in the kernel treeview.


Is there is any existing "old" linux device driver for ADV7282 ? or any existing patch ?


Please let me know

Regards

Phil.

 

 

 

 

Outcomes