AnsweredAssumed Answered

libgtkdatabox-0.9.2-0-dev testing apt-get install - for iio-oscilloscope

Question asked by AnhDat on Jan 22, 2015
Latest reply on Jan 22, 2015 by larsc

Whats the best way to install libgtkdatabox-0.9.2-0-dev through apt-get since it's in the testing/Jessie repo?

* What dependencies of it are needed from testing repo as well, or can be used from stable?

 

I believe I've been running the stable version   libgtkdatabox-0.9.1-1 and it's dependencies when I setup iio-oscilloscope install but am having issues (mainly I believe network connectivity, keep getting timeouts because my Debian and Ubuntu builds running iio-oscilloscope are in VMs... sometimes it works, sometimes it doesnt'?). 

 

* Do you think using the stable libgtkdatabox-0. 1:0.9.1.1-4-dev is fine or do I need to make sure I build using the libgtkdatabox-0.9.2-0-dev version as recommended at http://wiki.analog.com/resources/eval/user-guides/ad-fmcomms1-ebz/software/linux/applications/iio_scope?

 

* I'm new to apt-get and have started trying several things reading on line, but want to do it right and not mess up this good fresh debian install...

* the script won't work for me to run all the setup packages because my wget can't get out beyond my proxy firewall and back... aghgh

 

My setup and attempt to install the package is attached.

 

THANKS!

Outcomes