AnsweredAssumed Answered

Problem starting a BF-561 session in VisualDSP++

Question asked by UnNaM3D on Nov 4, 2010
Latest reply on Nov 4, 2010 by CraigG

Hello!

I have a problem in starting a new session on my ADSP BF-561 EZ Kit Lite

I am very new to Blackfin processors.

Here is what i've done so far:

     -     I connected the kit to power (ZLED 4 and LED2(power) are ON)

     -     I connected the BF561 USB EZ-KIT to the computer USB

     -     The driver installed correctly (I can see in Device Manager: ADI Development Tools -> ADSP BF-561 EZ-KIT Lite). (The ZLED 3 on the boar is on)

     -     I started the VisualDSP++ 5.0.8.0 (with latest Update 8)

     -     Under Session -> New Session -> Select Processor (I had chose ADSP BF-561) -> Connection Type (EZ-KIT Lite) -> Select Platform (ADSP-BF561 EZ-KIT Lite via Debug Agent) (See Session.jpg)

     -     err1.jpg Occured

     -     Then err2.jpg

 

I tried the to test the conenction.

 

     -     Using the VisualDSP++ Configurator I tried to test the BF-561 USB EZ-KIT

     -     The results are OK in the test.jpg

 

Then I made a new session changing the platform to ADSP-BF561 (1 processor) via USB EZ-KIT (See Session2.jpg)

     -     I got the same errors like err1.jpg and err2.jpg

 

Can you help me in some way?

 

     Thank You Very Much!

Attachments

Outcomes