robincoxe_adi

adi_update_tools.sh failure due to out-of-date Linux filesystem

Discussion created by robincoxe_adi on Jan 10, 2015
Latest reply on Jan 12, 2015 by rgetz

adi_update_tools.sh script fails unless/until the filesystem is upgraded to 2014_R2-2014_12_12.bin using the procedure outlined here Linux Download and setting up the image [Analog Devices Wiki]

Outcomes