AnsweredAssumed Answered

CCES 1.1.0: ADSP-21489 not supported on HPUSB?

Question asked by yli on Jan 9, 2015
Latest reply on Jan 13, 2015 by CraigG

Hi,

I tried to use cldp.exe from CCES 1.1.0 to program an SPI flash for ADSP-21489 that is connected via an old ADZS-HPUSB-ICE. And got this error.

hpusb.png

 

Is this not supported?

Thanks

Outcomes