AnsweredAssumed Answered

AD8232 not outputting any signal

Question asked by jpdieffe on Jan 7, 2015
Latest reply on Feb 26, 2015 by maverik0106

Hello,

Recently I purchased the AD8232 evaluation board and it has been working perfectly.

After seeing that this worked, I purchased some AD8232 IC's from digikey and populated my own PCB that had the exact same schematic as the evaluation board.

 

I unfortunately see nothing coming from the output of the AD8232.  Just a zero volt signal.

 

I've tried both 2 lead and 3 lead designs.

I've ordered more AD8232 components in case I received a bad batch of components.

I've tried both reflow and hand soldering.

 

Even with all these variations, I could not get anything to work.  A couple of times a board would work for a few minutes and then return to outputting a zero volt signal.

 

At this point I assumed that maybe the component was just extremely sensitive to stray impedance, so I decided to copy the exact layout.

I ordered a different eval board from Spark Fun (SparkFun Single Lead Heart Rate Monitor - AD8232 - SEN-12650 - SparkFun Electronics), tested it to see that it worked, and then copied the layout and made my own PCB using Advanced Circuits (www.4pcb.com).

Unfortunately, this still didn't work.


After reading around the forum it doesn't seem like anyone else is having this problem...

Does anyone have an idea why I can't get this IC to work on my own boards?


Thank you!

Outcomes