AnsweredAssumed Answered

vivado, fmcomms1, and kc705

Question asked by superco on Dec 28, 2014
Latest reply on Dec 30, 2014 by superco

Hi,

I apologize if my question is a bit obvious.. but couldn't find any solution anywhere else.

In order to start wth my kc705 eval board and fmcomms1,

I followed the instruction on 'ADI Reference Designs HDL User Guide' with Vivado 2014.2.

I ran every script under the library folder(git llibrary is the latest release). It worked ok.

 

But when I tried to run the script 'system_project.tcl' under the projects>fmcomms1>kc705 folder, it keeps showing this error :

adi_project_create fmcomms1_kc705
ERROR: [Coretcl 2-106] Specified part could not be found.

    while executing
"create_project $project_name . -part $project_part -force"
    (procedure "adi_project_create" line 86)
    invoked from within
"adi_project_create fmcomms1_kc705"
    (file "./system_project.tcl" line 7)

 

I read a discussion about this error message but that one was because the Vivado 2012 version did not support kintex-7, which is not my case.

I tried with Vivado 2014.2 Webpack and now have the evaluation license for the System edition. Both did not work.

 

Is there any more thing or version that I need to check?

 

Thank you and happy new year!

Outcomes