AnsweredAssumed Answered

Running sobel example of BIPT 2.4 on CCES 1.1.0 & BF609 ezkit lite

Question asked by mohan216 on Dec 19, 2014
Latest reply on Dec 22, 2014 by CraigG

Hi,

 

I was trying to run the sobel example of BIPT(Blackfin Image Processing Toolbox) 2.4 on BF609 ezkit lite using CCES 1.1.0.

The program is loaded into core-0 and starts running but never reaches the return statement.

Status hangs at(running:user request)

 

There is no output file generated in the system(The example is supposed to take a file in the system pass it to the board and store an output file back onto the system).

I tried to run another example of BIPT which again used file I/O from system to bf609 kit, and faced the same problem.

 

I checked the getting started guide of the BIPT 2.4 and found that it requires bf609 ezkit with BOM 1.4 or above and silicon rev:0.2 or above.

The bf609 ezkit which i am working with is of BOM 1.3 and silicon rev: 0.1.

Is this the reason why i am not able to run the BIPT  examples successfully on the bf609 kit?

If it is, is there any work around for running the examples of BIPT on this particular ezkit.

 

 

(Note:I ran 'Convolution' example which does not do any file I/O (or use BIPT )but stores the value in memory. It can be verified opening the image through image viewer.

This example ran properly.)

Outcomes