AnsweredAssumed Answered

TigerSHARC  tools and software

Question asked by s.kumar Employee on Dec 17, 2014
Latest reply on Dec 22, 2014 by CraigG

1) We have been using VDSP++ software and Emulator since2007. During that time we had purchased license for VDSP++ 4.5 ver software andemulator also.

 

    2) Now when I went through the link, latest isVDSP++5.1.2 version.

 

    3) Will the software written in higher ver of IDE work in older version of IDE??

 

     4) If not how to go about it?

 

    5) What are limitations when we develop softwares andcompile in evaluation software then compared to licensed version???

 

     6) Is that we have buy a new software with license to goahead with latest versions of IDE and VDSP++ software.

Outcomes