AnsweredAssumed Answered

iio-osciloscope installation problem

Question asked by jkosinsk on Dec 11, 2014
Latest reply on May 4, 2017 by Leo-85

Hello,

 

I'm using Ubuntu:

33-Ubuntu SMP Tue Nov 4 12:06:54 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux

 

And I cannot install iio-osciloscope beceause of this error (I use adi_update_tools.sh):

Package gtk+-2.0 was not found in the pkg-config search path

 

I see that I have the libgtk3.0 installed and I don't want to delete it.

 

Please correct Makefile in https://github.com/analogdevicesinc/iio-oscilloscope

to be fully compatible with libgtk3.0 or give some advice for workaround (how to delete gtk2.0 with dependencies).

 

Best Regards,

Jan Kosinski

Outcomes