AnsweredAssumed Answered

Elf loader problem

Question asked by cbalajichander on Oct 22, 2010
Latest reply on Oct 28, 2010 by CraigG

Hello,

 

I am trying to port an old legacy code developed under visual dsp++ 2.0.

I have ported it to vdsp++ 3.0 platform. I can able to build and produce *dxe as well as

*ldr files. But the generated ldr file differs from the old generated file.

 

It gives me the warning :

 

%elfloader - Warning
Use external physical memory width of "32" from the section: "seg_extda".
I have read about this on another forum that VDSP++3,elfloader version 1.2.2.7) is responsible for this problem and there is
a patch available on ADI web site. But I cannot find the exact patch files.
Can someone please help me out ?

Outcomes