AnsweredAssumed Answered

FMCDAQ2

Question asked by charlyelkhoury Employee on Nov 20, 2014
Latest reply on Nov 21, 2014 by rejeesh

Someone ask me this question via email:

 

I built the libraries and the daq2_zc706 project using the
hdl_2014_r1 branch with Vivado 2013.4 and almost got all the way to the end
when I encountered an error while trying to write the bitstream:

 

Command failed: This design contains cores for which bitstream
generation is not supported:

 

i_system_wrapper/system_i (IP_Integrator Version )

 

i_system_wrapper/system_I (IP_Integrator Version )

 

Do you know which licenses we need to write the daq2_zc706
bitstream?  According to the Xilinx website, IP Integrator is included
with Vivado 2013.4, but maybe there are some IP in the design that need to be
specifically licensed.

Outcomes