AnsweredAssumed Answered

CCES 1.1.0 TpsdkServer and compile Problems

Question asked by ibotopal on Nov 4, 2014
Latest reply on Jan 5, 2018 by jackyliu

Hello,

 

I've been using the trial version of the CCES on a Windows 7 Virtual Machine for two days without a problem. Today all of a sudden I got the following errors:

 

As I wanted to connect to the ADSP-21469 on a custom board using HPUSB-ICE, I got:

 

An internal error occurred during: "Launching Sample_SPORT_Ch_Loop Debug".

C:\Analog Devices\CrossCore Embedded Studio 1.1.0\System\TpsdkServer.dll: %1 istnot a valid win32 application


and I realsed that some of the AD header files could not be resolved. As I tried to compile, I got:


Internal Compiler Error: Failed to Initialize ADspCommon. Please report this fault.via adspcommon_install_path

make: *** [src/Sample_SPORT_Ch_Loop.doj] Error -1


I also get the following error often:


An error has occurred when activating this view

Could not initialize class com.analog.crosscore.tpsdkserver.TpsdkServerJNI


I've tried to uninstall and reinstall the CCES, also with Microsoft Visual C++ 2005 Redistributable, without any effect. Has anybody any idea how to fix this.


Regards,

Ibrahim topal

Outcomes