AnsweredAssumed Answered

Error in API_Library for ADV7842

Question asked by Sasa on Oct 1, 2014
Latest reply on Nov 11, 2014 by Poornima

Hi

 

I use ADV7842 and library “ADV7842_API_Library-Rel1.55.2.1” (http://www.analog.com/static/imported-files/software_modules/ADV7842_API_Library.exe).

I found some mistakes (on my opinion) in this library - these mistakes and their correction are collected in file "ADV7842_API_Library – Error.txt" (see attachment).

 

Alexander

Outcomes