AnsweredAssumed Answered

Flash Programming Error

Question asked by Cory on Aug 17, 2010
Latest reply on Aug 18, 2010 by CraigG

Hi

I am trying to save my program to flash so that I can run it autonomously using the ADSP-21369 EZ-KIT with VDSP 5.0.  From VDSP I am running the flash programmer GUI and on the driver tab I am loading the driver for this system ( ... \213xx\ldr\369_prom.dxe), but when I try to load the driver it gives me the following error:

Error: There was a problem with one or more
required expressions in the driver.  Please make
sure the following expressions are present and
try again:
"AFP_BreakReady"
Error: Driver load failed.

 

Why am I getting this error?  Do I have to modify the driver or am I using the wrong one?  I understand that I would need to write my own driver for a custom application, but for I thought this would work for the EZ-KIT boards.

 

Thanks,

Cory

Outcomes