AnsweredAssumed Answered

IIO Oscilloscope tool

Question asked by keddy on Apr 25, 2014
Latest reply on Apr 25, 2014 by larsc

Hi,

 

I downloaded IIO Oscilloscope tool from the wiki website. However when i tried to  build and install it, I encountered problem as shown below:

 

"sudo apt-get install libgtkdatabox-0.9.1-1-dev" is not getting successful on my ubuntu 10.04 LTS system.

 

Is ADI system Ubuntu version 12.04? please verify.

 

Can we use Ubuntu 10.04 LTS or which Ubuntu Linux version  is the best for this tool package? and my gcc C compiler version is 4.4.3

 

BR,

Keddy

Outcomes