AnsweredAssumed Answered

Question on GUI software Run-time engine compatibilty

Question asked by eagalvin on Apr 21, 2014
Latest reply on May 12, 2014 by neilzhao

Hi,

 

I am trying to launch the ADXL375 EVB GUI software. I have downloaded off the site and get an error message as follows:

 

"Unable to locate the LabVIEW Run-Time Engine.

 

ADXL375 EVB GUI requires a version 2010 (or compatible) LabVIEW Rub-Time Engine. Please contact the vendor of ADXL375 EVB GUI to correc this problem. "

 

 

I have a 2013 version of LabVIEW installed on my computer along with a Run-Time Engine, and still get this message. Any thoughts would be appreciated. Thank you.

Outcomes